Modem disconnects after 5-10 minutes

  rosko999 16:40 08 Mar 03
Locked

I have a new PC (P4, 3.06 Ghz, windows xp home).
After 5-10 mins connected to the internet my connection fails (CD dropped from remote site).
The ISP & modem settings have been checked and my old PC connects OK using the same ISP settings and telephone cables & socket.
I have tried different ISP's; a new modem (same model)& moved the modem to a different PCI slot.
I have run out pf ideas.
Can anyone help please?

  AndyJ 16:47 08 Mar 03

Could be a hardware or software fault.
Have a look here click here

  rosko999 17:29 10 Mar 03

? resolved!

It possibly is a problem with the motherboard.

The PC is going back to the supplier.

Thanks for your help.

  rosko999 17:03 16 Apr 03

FYI:
The upgraded motherboard did not resolve the problem. The supplier took back the PC & refunded my money. I later learnt that the problem was due to a known bug on the modems chipset.

  nilo 19:22 25 Dec 03

I have a similar problem, but it developed after I did a fresh install of XP pro. My Intel V92 modem unexpectedly disconnects several times when I am on line. I do not believe the problem is with my motherboard because this is a recent development. Can you advise, please?
Nilo

  Big Elf 19:29 25 Dec 03

As this thread has been ticked as resolved and may be overlooked by others it's better to create a new one. Supply as much information as possible including more details of your modem e.g. Manufacturer, model no.

  Big Elf 19:30 25 Dec 03

P.S. Update the modem drivers.

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…