Modem Connection.....AT WITS END!!!

  rotormota 20:32 10 Nov 03
Locked

On my old pc my dial up modem connected first time every time. On my new one it worked initially but after intalling & then uninstalling broadband (this may be just coincidence)it takes 2,3,4 or even 5 times to connect.

I've gone over & over the various modem/connection settings & properties but alas, no luck.

Any help out there???

Thanks.

  A_World_Maker 20:47 10 Nov 03

Is your dialup the default connection?... also check that Outlooks accounts aren't linked to another connection... and make any modifications to the default connection in 'Internet Options' (in the control panel).. Connections as well as all the other routes...

  Pistola 21:11 10 Nov 03

Not knowing your hardware configuration and the fact I've using V90 modem but I managed to up the speed from 33k bps to 44k bps by reducing the harware acceleration (Control Panel, system, performance) from Full to 1 point up from none.
May not help, but worth a try.

Any one got any ideas on how to squeeze a few more bits from my V90 56K modem. Using Win 98 SE.
Cheers

  woodchip 21:40 10 Nov 03

So what is it you have? Dial-Up or broadband

  rotormota 22:04 10 Nov 03

I'm back to dial up now coz BB was rubbish.

  woodchip 22:11 10 Nov 03

Right this what you could try, Go into Control Panel And look at Networking You should Have only

Microsoft Family Logon

Dial-Up Adapter

TCP/IP

nothing else should be in the box, if there is remove it , then try it and come back hear before I go to bed

  rotormota 22:13 10 Nov 03

Hold your horses...I may have solved the problem. I've just installed the driver from the modems software cd instead of previously using the WXPs own version. Conected 6 times in a row without fail but I'll reserve final judgement for a while.

Cheers.

  Quiller. 22:14 10 Nov 03

No sure on this, but did you have a separate modem for the B.B. If so has it been deleted from device manager and the settings from internet options \ connections.

Wish I had B.B. to say it was rubbish :( but living in the sticks, lucky we have electricity I suppose :)

Pistola

We have 3 telephone extensions in this house, I find if I disconnect them, then dial up is a lot faster.Also have a v92 modem this gives 45.2kbs, don't laugh you B.B. people.
Don't know if it would help.

  Quiller. 22:16 10 Nov 03

" rotormota Mon, 10.11.03 | 22:13
Hold your horses...I may have solved the problem. I've just installed the driver from the modems software cd instead of previously using the WXPs own version. Conected 6 times in a row without fail but I'll reserve final judgement for a while.
Cheers. "

That would help. lol

fingers crossed ;)

  A_World_Maker 22:21 10 Nov 03

here's oneway click here

More reviews click here

and more info click here

I have used this software since the good old days of Windows 95 and 32mb ram... 28.8 modems... and it has not only boosted my surfing experience, but also helped me sort out problems with modems.. (nervous twitch) well almost :-)

  A_World_Maker 22:22 10 Nov 03

that message was for Pistola BTW

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…