Modem answers phone

  surfer © 12:26 07 Jul 03

My cpu has developed a trait of answering the phone when it rings after only two rings.I have had fax software installed for months and have had auto answer disabled and has never answered the phone up untill last week .I checked with bios and disabled Auto wake on Lan and uninstalled windows fax to no avail.I allways keep my Norton up to date and have found no virus .What concerns me is if i have a trojan and my kids are on the cpu when im at work they would not know it was connected.I also have Norton Firewall installed and this should stop an attack but i would like to stop it answering please help .

  deadneat 12:41 07 Jul 03

what fax software are you using?

  surfer © 13:19 07 Jul 03

sorry forgot to say running windows xp and loaded windows fax from disc.By the way i checked modem settings as well and nothing sinister

  internetevil 15:03 07 Jul 03

sounds like the fax software may not have gone! i would recomend running wi fax and running the config part again to ensure that it is set to not recived faxes, is there no other fax software at all on there? fax is much more likley than virus ansering the phone! you could try the windows system restore to send back to a previous date!

  surfer © 17:07 07 Jul 03

hmm good idea about system restore thought of everything else i missed the easy solution will try it thx .I havent sent a fax in 6 weeks from the cpu and i checked for the recieve mode and it was disabled ,it couldnt just have started working ?

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Switch price…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…