mobo not seeing CPU properly

  xenith 20:08 18 Jun 03
Locked

Asus P4G8X Deluxe motherboard, P4 3Gb CPU:

mobo only registers 1500Mhz in BIOS, same registered in Windows...

i know on some mobos you can change jumper setting for FSB, but can't locate this on this mobo.

any ideas pleeeeez?

  xenith 20:45 18 Jun 03

bounce

  Gongoozler 21:09 18 Jun 03

Hi xenith. Is it not just a case of setting the FSB speed and multiplier value in BIOS. I don't know the motherboard, but found this - click here.

  DieSse 21:19 18 Jun 03

If you read your manual, you will see this is a "jumper free" motherboard.

Since P4s are clock locked, you simply go into the Advanced BIOS settings, and set the CPU speed to Auto. If this doesn't work, then you are likely to have a fault, not a mis-setting.

  xenith 21:36 18 Jun 03

thx gongoozler and diesse, hmmmm
not too sure where to leave this one... don't really wanna have the aggrevation of returning it...etc

yes the bios is set to auto...

i think i'll wait to see if there are any other further ideas before sending parts back...

thankx again!

  DieSse 21:54 18 Jun 03

You haven't put a new 3.0GHz P4 designed for an 800MHz bus into it, have you? Since this motherboard does not have an 800MHz bus, that would give some strange values, no doubt (like half the rated speed??).

  xenith 22:00 18 Jun 03

hmmmmmmmm, good question! it's not me but a friend, i'll have to get hold of him and find out!

watch for this post, i'll get back to you on this one!

thx for your help!

  xenith 21:36 19 Aug 03

forgot to respond to this post, but to let you know, you were 100% correct, it was an 800mhz bus!!!

thx for your assistance!

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…