MOBO driver probs ( no sound )

  kane_2001 14:14 04 Oct 07
Locked

recently formatted my girlfriends PC as it was a mess, clean install of XP and everything is fine. Only to find when she tried to play a song in windows media, it couldn`t as there was " no hardware to use" for this task. She has onboard sound and things worked fine before, so I was told to download motherboard drivers. I have found the driver I think that I need here : click here

but where do I or how do I upgrade or install this driver when I have downloaded it. Do i need to remove original driver ( if it exists after format ). any help would certainly be a BIG bonus, she won`t speak to me until it`s working!!!!!!!!!!!!!!!!!

  mymate 14:28 04 Oct 07

Have you looked in device manager to see what drivers you have listed ?

  kane_2001 14:31 04 Oct 07

Thanks for that , I know how to access device manager but what would mobo driver appear under, I can`t find anything

  RobCharles1981 14:34 04 Oct 07

Anything in the Add.Remove Pograms via the Windows Control Pannel?

  mymate 15:05 04 Oct 07

kane_2001 Is there no explanation marks in device manager ?

  Jak_1 15:06 04 Oct 07

What sound card do you have?

This thread is now locked and can not be replied to.

Samsung Galaxy Book review: Hands-on with Samsung’s high-end hybrid

1995-2015: How technology has changed the world in 20 years

This is probably one of the best bank ads we’ve seen

Apple Watch 2 vs Huawei Watch 2 comparison review: watch out for 4G smartwatches Apple