MK4026GAX - No Jumper! seen as slave

  gr00vytunes 01:44 11 Sep 07
Locked

I took my Toshiba MK4026GAX hdd out of my Toshiba equium L20 and put it in a usb enclosure. When i put it back in the laptop the bios didn't see it and it wouldn't boot. I booted with ERD commander and I can see the drive and access it however it reports it as being a slave drive. The bios is pretty limited and has no HDD tools or configuration settings. i tried a WD 120Gb drive in the notepad running mandriva and that boots ok. It booted ok before I took it out. I have tried using XP recovery to do a fixboot and a fixmbr but still no joy. Any help will be greatly received!!

  gr00vytunes 01:46 11 Sep 07

When I say ERD sees it as a slave it does actually read the IDE channel and shows it as Primary Slave and not Primary Master

  johnnyrocker 09:40 11 Sep 07

might be of use click here=



johnny.

  brundle 10:08 11 Sep 07

click here

Check none of the pins have been twisted

  gr00vytunes 11:16 11 Sep 07

The pins look good. and as you can see in brundle's "Click Here" Link it shows Master is no jumper.

I have ordered a replacement drive today as I need to get the Laptop up and running asap. however I am still mythed as to why this has happened. I thought perhaps putting it in the USB enclosure has messed up the firmware. I did a BIOS upgrade to no avail perhaps the final test will be to try and upgrade the firmware on the drive.

Johnnyrocker: I have tried allsorts of google searches but nothing.

Thanks for your comments Guys

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Gear VR vs. Daydream: Which delivers the best VR experience?

iPad Pro 12.9 vs Surface Pro 5