MIXED UP KEYBOARD

  KILLBILL3 20:18 12 Jul 04
Locked

Hi, i just enstalled wireless keyboard and mouse, and when i try to use the 'pound' sign(which i cant find elsewhere) or the @ sign they are all mixed up. is there a way to set them in windows? thanks. have software installed and everything else works fine. last keyboard did the same. i have xp, athlon 2100 proc

  VoG II 20:22 12 Jul 04

Control Panel, Regional and Language options. Make sure everything is set to English (UK). Same with Keyboard in Control Panel.

  Will 20:22 12 Jul 04

control panel, regional and language options, and try and set it form there

  KILLBILL3 20:30 12 Jul 04

thanks guys :) all sorted

  KILLBILL3 20:31 12 Jul 04

thanks guys :) all sorted

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…