Mitsubishi Dimond Pro 930SB/Radeon 9700 refresh

  ZX81user 21:35 08 Jun 03
Locked

I have a new Multivision Ionix Wonder and as it is a bit more complex than the ZX81 that I used to own I have a number of issues that I would like to share in the next few days. No doubt the solutions are simple, but not to me!

The first one is just an annoyance. On switching on the computer there is almost immediately a message in the centre of the screen "Refresh rate lower than recommended. Refer to Users Manual for information. Press Exit to clear". When I press the exit button on the monitor the message goes - but I don't want to get the message at all.

I have put the make of the monitor in the title of the message. Needless to say the manual is very short - at least the bit in English and the only mention of refresh rates is to refer you to your display card manual - which I suspect may be the issue - see below.

I have looked at the Control Panel/Display/Settings/Advanced/Monitor and saw that the setting was 85Hz. I read in windows help that 100hz was the best so I tried that - no change. There was a CD with the computer from Mitsubishi (one of many) and I found a driver on thhat. After I installed that I found that I could increase the refresh rate to 125Hz and still I get the message.

I have rebooted many times since increasing the rate to 125Hz.

As I typed the above I checked the manual for the graphics card again and saw that there is some stuff about refresh rates - but the default seems to be 60Hz - and that gives a terrible image and seems to be linked to the resolution.

What is causing the message and how do I make it go away? If I am correct in my conclusions about a relationship between refresh rate and resolution can anyone recommend a combination of the two?

  topdraw 22:30 08 Jun 03

Press exit button, then right arrow button to i, then press Select button, then right arrow button to HZi, then + or - button to select 2.

Hope this helps
Topdraw

  topdraw 22:33 08 Jun 03

I have a Diamond 750SB, will probably be the same.

  ZX81user 23:36 09 Jun 03

Nope - That does not seem to work - I end up adjusting the brightness!

I am convinced that it is something to do with the correct refresh rate for the graphics card and resolution.

  Danoh 00:07 10 Jun 03

I have the same monitor and the Radeon 8500 graphics card, running at 60Hz, 1024x768 pixel resolution, with no start-up error message nor poor quality image.

Did you have to load the drivers for the monitor and graphics card yourself or was it all done by your vendor?

It may be an initial configuration error which the vendor of your new PC should be familiar with and able to help out? Post back if that is the case as I'm sure we'd all like to find out what is causing this annoyance!

  DieSse 02:58 10 Jun 03

The refresh rate at switch on is wholly unimportant. The adjustments you are making in Windows have no effect on it anyway. I suggest you simply ignore it, and I imagine it clears on it's own as the boot-up progresses.

As this is a 19" high quality monitor, you should be running at 85Hz or higher, at 32-bit colour, and at 1064x768 or 1280x1024 resolution for best results. If you're using WinXP make sure "Clear-Type" is on in the advanced settings - makes a nice difference.

Danoh - increase your refresh rate to at least 85Hz, and all the flicker you must be seeing at 60Hz will go away

  Danoh 10:23 10 Jun 03

DieSse; I must be partially blind already, can't see flicker at 60Hz but have upped to 85Hz for the fully sighted members of my family in case they can tell the difference!

Where exactly is the XP setting for "Clear Type"? I have looked in Control Panel>Display but can't locate it.

  DieSse 10:46 10 Jun 03

Display Properties - Appearance - Effects.

  DieSse 10:47 10 Jun 03

However it don't help with my spelling ;-))

  Danoh 10:57 10 Jun 03

Oh, yeah!!!! That is a difference! Thanks for the tip! Maybe if I switch back to 60Hz I can now see the flicker.. :-)

  ZX81user 23:39 10 Jun 03

OK solved -but not understood.

Some of the controls on the monitor were locked which is why the solution suggested by Topdrawer did not work when I tried it. However, this evening I figured out how to unlock the controls and the suggested solution turns off the reporting of incorrect refresh rate. However, turning off the reporting must mean that in some way the monitor is still not happy and that bothers me.

I have tried quite a few combinations of resolution and refresh rate and am currently at 1152 x 864 at 100Hz - however even that generated the error until I turned off the error reporting. I am not sure that I like this resoultion as it makes some web sites (not this one) look at bit lopsided, so I may actually go back to a lower resolution tomorrow. It is a pain as each time I change the resolution I have to recentre the image.

I tried the sharp edge point and it does look good.

I still think that it would be useful if the manual for the graphics card suggested some resolution/refresh rate combinations.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…