Missing/Corrupt file = OdIM.vxd

  wotbus@ 13:48 19 Aug 08
Locked

I have bought back to life a severely crashed Win98SE PC of a friend. It's working and OK on-line.
He has no installation disc.
Each time the PC is booted, I get a message that the "OdIM.vxd" file is missing or corrupt.
Pressing any key to continue results in a full and apparently normal boot, but I could be happy to get rid of this nuisance!
Having surfed a lot for fix's, most remedies suggest running the installation disc, which I (we) don't have.
Is there anyone out there kind enough to PM and email me with this file and it's correct location and/or suggest a workaround?
Thanks in advance as always.

  Fruit Bat /\0/\ 17:24 19 Aug 08

TRy

Restore the Registry
From Windows boot into Dos Mode

1. Click the Start button
2. Click Shut Down
3. Choose Restart in MS DOS mode and click OK.

When you see C:>windows in white writing on a black screen:

1. Type scanreg /restore and press enter.(That's scanreg space slash restore)
2. Choose a date before the problem began.
3. Press enter.

Wait

  wotbus@ 17:28 19 Aug 08

Thanks Fruit Bat /\0/\. I'll give it a try and report back. It's half way through an A² full scan at the moment.

  wotbus@ 19:52 19 Aug 08

Ran through all the dates available (6) but none restored the file or changed anything.
The only thing which did happen was on the first attempt when I hit "enter", a scandisk launched so I decided to let it run - hence my delay in getting back.

  Fruit Bat /\0/\ 20:48 19 Aug 08

Its a network adaptor file, how is it getting on line USB modem?

see if you can find the network card drivers on line.

  wotbus@ 10:11 20 Aug 08

I got it on-line by installing a PCI Ethernet card and plugging it into my ADSL router.
The PC didn't recognise the card at all.
I went on-line with another PC, d/l the driver for the card and transferred/installed it physically.
I had to transfer the driver using a CD RW as the 2 USB ports don't work (yet) ;-)
The OS is in French so it's not perfectly clear to me what it's trying to tell me when it boots, but, it first refers to the SYS.INI then goes on to say the equivalent of Hardware Manager (I think) is not working and refers to the missing/corrupt .vxd thing.
(that would account for the USB ports not working but the floppy/CD drives are OK).
It's in the middle of several million Office updates at the moment so I can't play with it for a bit.
I spent a while trying to find the drivers for the mobo but didn't succeed as my particular model wasn't listed in the huge display at HP.
The PC is a Compaq Deskpro and the mobo is "EN Seris (Hewlett Packard) 0400h". This info provided by Everest Home & CPUZ.
It's fun trying to sort it particularly as the weather is so naff, so thanks a lot for taking an interest :-)
Incidentally it's a Pentium III running at 500MHz, remember them?

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…