//some 3rd party need geo

Missing XP users Documents folder icon

All the Limited Account users on my system have lost the icon in My Computer that takes them to their Documents folder.

If they click on Start | My Computer there are usually two document folder shown, one for Shared Documents and one for say Matthew's Documents. The Shared Folder is still shown but the other one isn't.

If they click on Start | My Documents then they can see all their work.

When I log on as an Administrator and look at Start | My Computer I can see all the Documents Folders that exist for all accounts.

How do I get the icon back for the Limited Users?

I have another system running XP Home and this shows them okay. I did a quick search through the registry but couldn't find anything different between the two system, but then I don't really know what to look for.

Both systems are XP Home, with 2.1 Ghz CPU's and 512 Mb of RAM. Both have exactly the same users set up on them.

Thanks in advance

I don't really know how long it's been like this. I ran a system restore back a couple of days but this made no difference. It would cause me major problems if I had to go back any further.

  Mat2 09:40 30 Jan 04

Hi GoldenEagle

Have you tried highlighting My Documents in the Start menu , right click to bring up the little menu then select Show on Desktop. To see if the Folders appear on the desktop.


Mat2

I can get it to show on the desktop okay, but I want the icon to show up when a user clicks on My Computer and gets the list of all the drives and devices available. The Document Folders are usually shown at the top of this window.

  spikeychris 10:03 30 Jan 04

Has the user made their docs private? as in right-click My Documents, Properties.
Sharing tab, and then click to select the Make this folder private so that only they have access to it check box.?

Do they TweakUI installed?

  Mat2 10:16 30 Jan 04

Hi GoldenEagle

Sorry for the delay. Follow this link and it will give all the information you require to get back the My docuemnts Folder in My Computer.

click here;en-us;310147&Product=winxp

If the link does not work try 310147 in the microsoft search.

mat2

  spikeychris 10:28 30 Jan 04

Your link does not cover GE's problem.

Chris

spikeychris, it does?

Display the My Documents Folder on the Start menu
To display My Documents on the Start menu, follow these steps:
Right-click Start, and then click Properties. Or, if the Start menu is already displayed, right-click an empty area of the Start menu, and then click Properties.
Click Customize.
Click the Advanced tab.
In the Start menu items list, under My Documents, click Display as a link or Display as a menu, and then click OK twice.

The next time you click Start, the My Documents folder is displayed on the Start menu.

Thanks for your replies.

The users haven't made their folders private. I have checked each user and none have ticked the relevant box.

Mat2, thanks but this isn't the problem I am having. The folders are in the correct locations in C:\Documents and Setting\.... it's just the icon in My Computer that is missing.

TweakUI was on there a while ago. Is there something in there that lets you change this? I don't remember changing anything but it is a possibility.

The icon is there on the Start Menu, which if the users click on it they get the correct files displayed.

The problem is when you do a Start | My Computer. The users Documents folder isn't shown along with the Shared Documents folder.

Sorry I Misunderstood, must learn to read more carefully.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…