Missing Windows files on boot

  Picklefactory 12:58 21 Jul 08
Locked

Hello folks
I'm trying to help neighbour with boot issue. She has a Packard Bell iMedia 1307, XP, and had had a friend give it a general spring clean, but was experiencing missing Windows files on boot since getting it back. Usually ntfs.sys missing, but not exclusively. I did a repair with my XP disc (As she has lost hers). That didn't fix it, so being as it was pretty empty anyway I took opportunity to do full format and clean install. All went swimmingly, continued on and updated to SP2, also installed clean as a whistle, but then damned thing wouldn't retart after SP2 install, couldn't even get it into safe mode. Cursed loudly and longly and did the whole lot again, this time all went well. Installed SP2 and Office, checked reboot about 6 times without issue and left it overnight. Decided to give it one last check the following morning prior to returning it, and damned thing had missing boot files again, exactly the same as before I started.
Would I be correct in guessing there could be hard drive issue here? I ran full chkdisk which didn't highlight anything and problem seems to be intermittent, sometimes it starts fine, sometimes it doesn't.
Any thoughts?
Cheers

  Pamy 14:25 21 Jul 08

If you know the make of HDD you could download disk diagnostic software from their site to a floppy or CD. and check it out

  Picklefactory 18:11 21 Jul 08

That's worth a go. I'll check it out when I can next get at the machine.
Cheers

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…