Missing text..

  Daibus 08:57 07 Feb 04
Locked

My problem is that something on my computer is affecting the display of some of my text.

It showed itself when the translator suddenly refused to function, then Mailwasher Pro refused to display ANY message in the Preview pane, from ANY e-mail, although, I have adjusted all the relavent display settings.

In my OE Version 6, tools/options/read, line no:4, which should say "Read mail in plain text" is missing which I think is a symptom of the problem.

The computer, apart from this, is functioning well, but where would I look to check out the script problem...I am using XP Home?

Many thanks for your help.

  Lozzy 10:10 07 Feb 04

Have you run a Virus scan recently??

  Daibus 10:30 07 Feb 04

Lozzy

Thank you for your reply.

Just done a NAV scan and nothing found.
Any more ideas?

Cheers.

  Lozzy 10:32 07 Feb 04

Ok

Have a look on click here;EN-GB;KBHOWTO&sd=GN&ln=EN-GB and search the knowledge base..

  Lozzy 10:33 07 Feb 04

click here if the link does not work then click on MS knowledge Base

  Diodorus Siculus 10:36 07 Feb 04

Or a repair of IE may help... click here

  Daibus 13:02 07 Feb 04

Thanks guys for replies.

Tried an IE repair...no joy and then went onto the MS Knowledge Base but cannot find any facts relating to a missing line on any of their OE pages, as in my case "Read message in plain text" in tools/options/read.

Must be a solution?

  Yokel 16:38 07 Feb 04

you could check Fonts on the Read tab and set Western European as default encoding and if no go also check International Settings and put a tick in the box there if required.

  VoG II 16:47 07 Feb 04

Do you have Service Pack 1 for Outlook Express click here ?

  Daibus 19:37 07 Feb 04

Thanks guys,

I have done as you suggested including downloading IE SP1, and that latest patch for OE.

It has restored the missing line to tools/options/read, which is good, but in Mailwasher Pro, no text is still never shown in the Preview pane, except that is, for a message that says: "No viewable plain text was found in this e-mail"...why is this?

Annoying, as it happens to every mail I receive, and of course to read at least part of the message in Mailwasher, is very helpful.

Many thanks for your help.

  Daibus 10:38 08 Feb 04

Bump.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…