Missing Sound from Copied Files on New Computer

  russmini 13:28 14 Sep 08
Locked

Copied all my Video Files etc from my Old Computer and tried them on the New one just to make sure they Work ok, but...

Althought they 'Work' fine there is No Sound...

Not sure what the Problem is...

Have tried the playing it from the DVD that i Copied it to in my Old Computer and it's fine, so...

I'm guessing something isn't there that Needs to be on the New Computer.

What/where should i be looking/downloading ???

Thank You as always..

Russ.

  Fruit Bat /\0/\ 15:55 14 Sep 08

You probably need the correct CODEC in your DVD playing software on your new machine.

  russmini 19:49 14 Sep 08

I thought i might get that answer or similar..

Where's the Best place to look ???

I've just tranferred some Albums and they're fine, so probably is just something to do with the File Format maybe on the Video...

Thanks Again,

Russ.

  russmini 19:53 14 Sep 08

Oh, and just to add, i was using Windows Media Player to play them.

  jimv7 21:07 14 Sep 08

Klite codec pack from click here

  russmini 21:12 14 Sep 08

Well, your Not going to Believe this, but i had a look and that was who i found and Downloaded...

And i've just been checking a few out....

All Working.

Thanks Again all.

Russ.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…