Missing something in Firefox

  ITBuffoon 17:00 30 Sep 06
Locked

Hi,

Got a problem with this site
click here

It's OK in IE, but it's not quite right in Firefox.

In IE, there a blue background bar, behind the text "BASI qualified ski instruction in the Spanish Pyrenees". That doesn't show in Firefox, but I don't know why. Can anyone assist?

Many thanks!

  PurplePenny 23:59 30 Sep 06

You've got align="" with no value for the align attribute. You've also declared the page to be XHTML but parts of it are HTML: for instance you need to self-close image tags and some of your meta tags.

Run the page through a validator (click here) and put right the problems that the validator shows then try the page again in Firefox (start with self-closing tags - it will probably get rid of some of the other errors). If that doesn't work maybe someone else will spot the problem.

  acsmanhtml12 08:15 01 Oct 06

If it is in an image being pointed to Firefox does not like \ instead the path should be /

  ade.h 12:18 01 Oct 06

It would look better as dark blue text without the bar behind it.

Just out of interest; why don't you want search bots to index your site?

  ITBuffoon 22:55 02 Oct 06

Thanks very guys for your suggestions and ideas, I'll take these away.

ade.h I'm afraid that's slackness on my part and thanks for pointing it out. I took the structure from a CSS template........

  ade.h 23:55 02 Oct 06

Ah I see.

Might be a good idea to add some keywords as well.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now