missing shortcut

  boo_hiss_boo 20:07 10 Sep 04
Locked

Hi

I have just downloaded winpatrol onto my sisters pc and I keep getting a message the item backweb-137903.exe that this shortcut refers to has been changed or moved so this shortcut will no longer work properly.

and then I get the offer to fix delete or cancel. I have tried to fix but no joy. Any ideas?

Many Thanks
Boo

  stalion 20:11 10 Sep 04

it is adware run adaware to get rid of it

  boo_hiss_boo 22:23 10 Sep 04

Thanks, I ended up restoring back to before I downloaded winpatrol so that I could do it again. In the meantime, I ran panda scan, a-squared and I am currently running escan... results so far.....

panda x 1 virus
a squared x 2 virus
e scan x 17 and still going

adaware se cleaned alot of adware (cant remember the exact figure....
spybot also cleaned alot of stuff...

For all you peeps out there that don't know whether these things are worth it, the machine I am cleaning had no anti virus, no firewall and was not scanned on line for any infected files!

It really is worth getting the security measures in place before browsing.... :o))

winpatrol will be updated once I have cleaned the rest of the stuff

Zone alarm running nicely aswell now :o))

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…