Missing Links!

  Karma_Train 09:35 25 Feb 03

Hi, Just recently, everytime I click on a link displayed on web pages that I view, I am getting an error message 'illegal operation, closed down'etc. Although the page or I.E. never actually does close down, the message appears and I stay rooted to the spot. I have no firewall and am just running AVG. never had this problem before, any ideas what may be happening please. Thanx,s.s.

  jazzypop 12:02 25 Feb 03

Try following the advice at click here - see if it helps

  Karma_Train 12:38 25 Feb 03

I investigated a bit further and discovered that ordinary links to other sites etc work just fine, it`s only when I click on a link to send an e-mail to a site that the error pop`s up. Sorry for being a clown. If I can`t even work out what the question is then don`t reckon I`ve got much chance of finding an answer, any further ideas? s.s.

  jazzypop 13:43 25 Feb 03

LOL- don't beat yourself up - we've all done it :)

Check this setting ...

"Get MailTo Hyperlinks in IE to Open OE -

Windows Explorer/Tools/Folder Options/File Types.

Highlight URL:MailTo Protocol/Advanced/Edit.

Under Application used to perform action it should read:


Source - click here

  Karma_Train 14:18 25 Feb 03

Has anybody got a gun? then perhaps you should do the decent thing and put me out of my misery. Have this strong feeling I should have mentioned that I`m running 98se. If I follow path Windows Explorer/Tools/Folder Options/File Types.
I get rather unsuprisingly a dialogue box full of....er.....file types! nothing resembling 'URL:MailTo Protocol/Advanced/Edit' what so ever.
Think we may be talking different systems here, I know for a fact we`re talking different languages....how are you at baby talk? ss.

  jazzypop 16:07 25 Feb 03

Ok - I was a bit brief in my explanation above. It's always difficult to judge the level at which to pitch these explanations. :(

What seems to be happening is that Internet Explorer does not know what to do with a mailto: link on a web page. Just as when you double-click a .doc file in Windows Explorer, and Windows 'knows' to open MSWord to view the file, so it must 'know' what to do with a 'send an email' (mailto:) link.

Your job is to teach it :)

One easy method is to see whether you get the 'Repair' option for Outlook Express. Go to Control Panel > Add/remove Programs, click on Outlook Express. You should get the option to repair OE - if so, choose it. This should re-establish the links between OE and IE, so that when you click on a mail link in a web page, IE knows what to do next.

Otherwise, follow the steps below....

First thing to check is to go to Control Panel > Internet Options > Programs, and see whether Outlook Express is listed under the email heading. If it is not, click the down-arrow and see whether Outlook Express is available in the drop-down list. Select it if it is, then click apply and ok.

That may well fix it on its own.

It is more likely that you will have to create a new entry using Windows Explorer.

If you click here and follow the steps, you will see how to do this for Outlook. Just substitute the line


instead of where the instructions say

"C:\Program Files\Microsoft Office\OFFICE\OUTLOOK.EXE" -c IPM.Note /m "%1".

You may find these alternative explanations for the same thing at click here (under the section 'Use another mail program' - although it refers to Eudora this time, the principle is the same) or at click here

It will probably be easiest if you cut and paste the command from this web page, to make sure that all the spaces and quote marks are in the right places.

  Karma_Train 18:39 25 Feb 03

Jazzy, That`s brilliant, thank you so much for going into all that detail, it must have taken you ages, especially if you type anywhere near as slowly as I do. Got a few normal things to do for the mo have saved your instructions and will work through them later.
Thank you again, can`t tell you how grateful I am, and if I can sort this problem out times it by a hundred. ss.

  Karma_Train 19:09 25 Feb 03

Just a quick one, me chops are burning! it was the
Control Panel > Internet Options > Programs...route that sorted it out. I have Outlook (via Office 2000) on my machine but use OE, somehow Outlook had selected itself, choosing OE from the dropdown sorted it out. Once again thank you for your time Jazzy, you`re a star.s.s.

This thread is now locked and can not be replied to.

Apple Event as it happened | Apple October Event live blog: Apple unveils new MacBook Pro at…

1995-2015: How technology has changed the world in 20 years

Graeme Messer's exhibition aims to challenge fears and insecurities

New MacBook Pro release date, price and specs | New MacBook Pro 2016 announced: Now with Touch Bar…