Missing Installation Support File

  cowgirl66 08:36 09 Sep 06
Locked

Hi, now although this is about Dreamweave/Macromdia MX2004, this is purely a techincal problem which I need help with.

I have had this software on my computer for some time, and recently I wanted to delete it because it's pretty massive and I wasn't using it.

So I did just that.

Then I began to have trouble with my computer which couldnt be resolved so in desperation I did a system restore - to a time and date BEFORE I uninstalled Macromedia.

I now had Macromedia back on my computer.

I wanted, just now, to get rid of Macromdia again to finalise things, only to be told in Add/Remove that each of the installations (Dreamweaver, Freehand, Extensions Manager, Fireworks etc.) was missing a certain file.

The message in the box with the red cross went like this:

"An Installation Support File could not be installed. The system cannot find the file specified".

So what steps to I take now?

Regards cowgirl66

  Jackcoms 08:38 09 Sep 06

Completely re-install the program using the original CD and then un-install it using Add/Remove programs

  cowgirl66 08:50 09 Sep 06

I've just thought, Jackcoms... how about if I undo the system restore now that I've resolved the 'other problem'? Would Macromedia still be on my system at the end of it?

  cowgirl66 08:51 09 Sep 06

It's just that that would a bit quicker...

  Jackcoms 17:00 11 Sep 06

Sorry not to have responded earlier. Didn't switch the PC on at all on Sunday!!

"how about if I undo the system restore now that I've resolved the 'other problem'? Would Macromedia still be on my system at the end of it?"

Yes it probably will still be on your system, but with the same missing/corrupted files you referred to in your first post.

I stick with my original suggestion in my post of 9 September - complete re-install and then un-install.

  cowgirl66 09:26 12 Sep 06

Hi, sorry for my absence but I've been up to my neck with it. I wasn't getting anywhere so tried a reformat of XP and start with clean HDD. No good there, the cd woudlnt' boot. So I rang my helpline and they asked me to check Smart Restore, I went there and read a window saying I coudln't enter. (cant' remember exact wording).

From this, he told me I had lost the computer's "tattoo" whatever that is, and that I would have to create another one. Using tinyurl.something. And copying it to disk.

Then I was able to boot the system. Only to find once back in that I had got a virus and couldn't access the internet without warning signs popping up all over the place from my antivirus.

The worm was WORM/Rbot.246784 and the window it brought up said,

"Can't run on Windows. To run this file you must use an Linux emulator. Error code (-2394). Error description LLIBKCUF/File has remove his self".

And that rubbish spelling is what gave it away for me.

I rang the helpline again, and he told me that the virus had got into the hidden partition and I would have to completely wipe the HDD. I said, yes, whatever it takes. So he guided me through that in BIOS. And now Im back up and running again.

Just thought you'd like to know about this nasty and that this is the way it affects the computer.

Regards cowgirl66

  woodchip 09:33 12 Sep 06

It means you will have to now go buy a full XP disc, as Formatting as removed Image of the Restore that what was on your computer hd. Triggered by the Recovery CD

  woodchip 09:36 12 Sep 06

PS you could try testdisk as this can recover hard drives click here There is a Windows Version and one you run from a bootable disc

  cowgirl66 10:02 12 Sep 06

Not sure what you mean??

  cowgirl66 10:04 12 Sep 06

My fault, maybe; is formatting the right word I'm wondering...

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced