Missing Hard drive space after a Defrag?

  hiwatt 22:17 28 Aug 14
Locked
Answered

Hi folks.This is a strange one. I'm just about to do my back up of my C drive so I have done a "clean up" first. My C: drive was showing 150GB used of 913GB aroung 40 minutes ago.I have just done a defrag(and optimize) with auslogics and my C: drive is now showing 175GB used space. I automatically thought system restore but when I checked system restore last made a restore point at 17:15?Where has the 25GB went to ? Nothing at all has been downloaded?

  Fruit Bat /\0/\ 22:44 28 Aug 14

Reboot and recheck the disk properties

  hiwatt 22:59 28 Aug 14

It's just the same Fruit Bat /\0/\ I deleted around 20 odd gig of files and emptied the recycle bin and it was showing 150gb used.Only after the defrag/optimize did the 25GB appear? Strange! I'' delete all but the most recent restore point 'cos there quite a few but still no clue how this could have happened?

  sunnystaines 08:07 29 Aug 14

defrag again with another defrag program.

  hiwatt 10:51 29 Aug 14
Answer

I cleared all but the last restore point so there's only 84.1GB used now.No idea what caused it but sorted for now.Thanks folks.

  hiwatt 21:38 16 Sep 14

I ended up uninstalling Auslogics.I really liked the defrag side of it too but every time I ran a defrag my disc space would loose around 2 gig? Does anyone here use Auslogics defrag? If so give it a run and check your hardrive space before and after a defrag. Does anyone know why running a simple defrag would use up a significant amount of disc space? I've installed Defraggler and that at least isn't eating up disc space when runniung a defrag? Strange!

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now