Missing files on boot up 98SE

  Sapins 16:57 02 Dec 05
Locked

The following are "missing" on booting up 98SE.

System INI.- vnetsetup.vxd - vredr.vxd - dfs.vxd - nidswan.vxd - and msnp32.dll

It was running ok last week connected to my XP system with a KVM switch. Then this afternoon I installed a second hard drive which I saved from an earlier crash on XP. This drive was in a bit of a mess, I had tried to reinstall XP and got so far, then I formatted it, or thought I did but it still had part of XP on it. I thought I would format it in 98SE and use it for backup in the second system. I had 2 hard drives in 98 for 3 years or so until I built the second system.

The other funny thing is when I booted to 98 the first time and went straight through the missing files messages, which booted to the desktop, I switched to the XP system to post on here and the electricity blinked on and off rapidly then stayed off, I have an UPS so was able to switch both systems off. I then tried again, got the same messages and the same effect on the power, no fuses are blown and no trip switch activated. I am now only using the XP system and it's ok. This must be coincidence, yes?

  woodchip 17:01 02 Dec 05

On your 98 comp put 98 CD in and in RUN box type SFC the press enter look at the I think it's settings tick the box replace deleted files then run program

  Sapins 17:22 02 Dec 05

Thanks woodchip, The power cuts were not my fault I phoned my nearest neighbour and he thought he had done it, he was working on a plug at the time!

The power has just blipped again so I might not get it done now, we'll see. Thanks again, I will let you know how I get on.

  Sapins 17:44 02 Dec 05

Tried to replace files, got same ones missing and the second hard drive still does not show up.

  woodchip 18:27 02 Dec 05

You can check the Windows Folder for a System.Bak or such. change it to System.ini

  Skyver 18:34 02 Dec 05

The .vxd files are usually stacked in a single vmm32.vxd file in Win9x and can be a pain to repair, it usually falls over if it discovers missing files so you're lucky it's still booting properly - can you see the other drive if you boot in Safe Mode?

  MAJ 19:02 02 Dec 05

It's an old problem with Win 98, Sapins. My memory of Win 98 is hazy now, but what you have to do to fix the problem, is uninstall the "Client for Microsoft Networks" from Control Panel > Network (I think) then reinstall it again, you'll need the Win 98 CD if I remember correctly.

  phono 19:06 02 Dec 05

Does the second drive show up in the BIOS?

  Longhouse 22:19 02 Dec 05

Have you tried replacing the "missing" files by extracting from the W98 CD .cab files?

click here;en-us;129605

The missing drive - did you reformat using W98 or just install as slave to W 98 C: drive? If still on NTFS file system not sure if W98 will pick it up (FAT 32). You could try running fdisk from c:\ prompt to check if drive is visible and what file system is in use.

  VoG II 22:29 02 Dec 05
  Longhouse 22:34 02 Dec 05

Thanks VoG™.

Don't know what happened there!

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…