missing file for software install

  Daxsimus 20:46 14 Jul 05
Locked

Hi, I am trying to install some new software but at the end it says:
"c:\windows\system32\LTOCX12N.OCX the operating system cannot run"
The software itself installs but does not work properly so I uninstalled and tried again but still got the same error message.
Has anyone any ideas what this refers to and how I can rectify it?
Thanks,
Dax

  VoG II 20:47 14 Jul 05
  Daxsimus 20:53 14 Jul 05

Hi, thanks. Is there a free download anywhere?

  GroupFC 20:54 14 Jul 05

I googled your error and got a lot of hits click here !

This one in particular has a lot of info click here. page down to posting 9, which seemed to fix it!

  Daxsimus 21:06 14 Jul 05

Hi tried the suggestion but says "the specified module could not be found"
Will have a look through the google list see if anything else.
Thanks

  Joe R 21:14 14 Jul 05

Daxsimus,

click here

  Daxsimus 21:26 14 Jul 05

Thanks,
Have replaced the OCX file with the new one downloaded from that site but still got the same problem.

  Daxsimus 21:55 15 Jul 05

right resolved that problem now.
But the software needs to be activated but when it tries to open my web browser it says it is unable to do so. I have disabled firewall,norton,spyware anything I can think of that is stopping it loading but it won't do it. Any help greatly welcome. Dax

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

New MacBook Pro 2017 release date, UK price and tech specs: Kaby Lake MacBook Pro to launch in…