missing dll/startup problem

  pennyminstrel 14:15 19 Jul 06
Locked

I'm trying to help my dad with a problem that seemed to occurt when he installed a new version of nero.

now when he starts the pc up he gets a messaged saying mscvrt.dll is missing and then windows explorer has performed an illegal opertaion, followed by a blank screen.

I've downloaded a coopy of the file from dll files.com and a boot disk from bootdisk.com, altered the boot sequene to boot from floppybut still can't get into windows to copy rthe dll over.( ijust get the same messages if i get anywhere at all)I've tried going inot safe mode and I've tried booting from the win 98 cd, no good either.I've also tried some other things from the help file on the startup disk which i can't remember now.

Any suggestions anyone?

  ade.h 14:55 19 Jul 06

If you can't gain access with any other method, you'll need to copy the file from within the Recovery Console, which can be run from the CD if it is not already installed. click here click here

  brundle 15:03 19 Jul 06

Not from Windows 98. You don't need to go `into` Windows to copy the file, put it on your bootdisk if there is room, once the floppy has booted to a black screen and white text, type

copy a:\mscvrt.dll c:\windows\system


if it wont copy there may be an existing version or damage to the hard drive.

  ade.h 15:50 19 Jul 06

I can't see any mention of the OS, so I assumed that we are talking about XP.

  VoG II 16:02 19 Jul 06

"I've tried booting from the win 98 cd" so I assume it's Windows 98.

  pennyminstrel 16:23 19 Jul 06

yep it is 98

tried copying the file like yousaid brundle, but no joy

  brundle 16:37 19 Jul 06

any change in the errors at all?
you can try to go back to a previous good version of the registry click here

  pennyminstrel 19:42 19 Jul 06

tried Scanreg restore, but it still just boots up in the same version, same messages an all

  pennyminstrel 19:44 19 Jul 06

beginning to think i might just do a completely new install of windows - he doesn't use it for much and has most of the stuff backed up amnyway

  brundle 20:36 19 Jul 06

there is also an msvcrt.dll in my nero folder, perhaps you could trying copying one to there too

copy a:\msvcrt.dll "c:\Program Files\Ahead\Nero\"

need the quotes because of the space in `program files`

double check you have msvcrt.dll, i keep mixing up the v and c

  pennyminstrel 21:20 19 Jul 06

every time i try to copy the file i get 'not ready reading drive A Abort, Retry, Fail.

If I press r for retry i just get the same message over and over.

Its really frustrating cos although i could give up and just reinstall windows like i said, it seems that it should be something fairly straightforward to do.

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Animator Emanuele Kabu’s psychedelic video is a stunning tribute to Lisbon city

Best Mac antivirus 2017