missing DLL,s

  ollie < one> 23:47 01 Mar 04
Locked

hi all
have upgraded nero from 5.5 to nero 6 when i installed nero 6 i have a missing dll message which reads win-aspi file wnasp132.dll missing
I have tried to reinstall the dll from my win 98se disk to no avail the went to microsoft site and conducted a search no luck ,typed file name into google still no luck . removed nero 6
and reinstalled nero 5.5 but comp says that this file is still missing any help greatful
win 98se amd 2100xp thanx all

  VoG II 23:51 01 Mar 04
  dazzling (work) 23:55 01 Mar 04

is it not winaspi 32 dll it is the adaptec aspi driver you can get it here click here .darren

  dazzling (work) 23:56 01 Mar 04

you must type it 500 words a minute.ill get one in tonight?darren

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…