Missing DLL`s

  alan227 19:52 23 Jan 04
Locked

My nephew just rang me because his new computer will not boot, he gets a message after post (load needed DLL`s for kernel) .
He only has a recovery disc for his XP home edition.
I took him through booting into safe mode to try and access system restore but he Just got the message above and it would not go into safe mode.
Next I took him into the bios and made the CD 1st boot device and had him put the recovery cd in, it started to run got to 60% and rebooted with the above message.
He switched of his computer and tried to do it again and notuced another message
(trend chip away virus ® on guard version 1.64).
HE has the XP firewall enabled and panda AV, although I do not think it is up to date.
Could someone give me an idea where to go next as it sounds to me like a virus of some sorts, but not being able to access xp or for the recovery disc to work or safe mode I am stumped.
Regards Alan

  VoG II 20:02 23 Jan 04

"trend chip away virus ® on guard version 1.64" is virus protection built into the BIOS. I believe that it springs into action if something is trying to access the MBR. It may be possible to turn this off - if he can get into the BIOS - and see if Windows will then repair.

  alan227 20:16 23 Jan 04

Could you give me a clue as to what heading that might be under in the BIOS.

  VoG II 20:23 23 Jan 04

On mine it is under BIOS Features Setup - Boot Virus Detection.

  alan227 22:54 23 Jan 04

i phoned him and got my nephew to disable the trend and retried to repair windows but it is no good , still gettin g the origonal message, any other ideas would be much appreciated.

  VoG II 22:57 23 Jan 04

Please can you ask him what the exact error message is? "load needed DLL`s for kernel" doesn't ring true as a Microsoft error message.

  alan227 23:08 23 Jan 04

From what he told me on the phone this message comes up after post has finished and when I when I got him to try and access safe mode it said cannot access because of the above message.
Just a thought he only has one stick of memory in his machine could a memory fault cause these symptoms

  VoG II 23:16 23 Jan 04

Two things spring to mind:

1) I'm the only person to respond which suggests to me that even the real experts don't know. I've found click here but you've tried that.

2) "his new computer" - he needs to take it back to the shop unless he's fitted or installed something just before this happened. It should be under warranty.

  alan227 23:38 23 Jan 04

Thanks for your responses, it is under warranty and he has decided to get HiGrade to sort it out.
Thanks very much for your time.
ALAN

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…