missing .dll files? maybe

  paul-261857 16:34 19 Jun 04
Locked

The problem, I use two logon sites a lot (1) my online banking and (2) a payed for site that I use for streaming music to my pc.When I click the logo on my desk top the site comes up,I log on with username and password, I then goto the musical list to stream certain tracks but all I get is the dreaded microsoft egg timer for maybe one or two minutes and then nothing just the arrow. On the banking site I get to the site via my desktop icon, input passwords and other security words and the same thing happens.Also when I goto any website the same thing happens when I try to click on any links. I looked in my systems info section and found that there where two .dll files missing. (iecont.dll) and (iecontlc.dll). I think I may have mistakenly deleted them. When I accessed my history in internet explorer for three weeks ago and see these two sites that I visited listed, I click on them without any problems and am able to get into these sites. if any body has any ideas then they would be much appreciated. In any answers please don't ask me to click on a link as that is one of my probs. Thanks,Paul Henry.

  rawprawn 17:06 19 Jun 04

Am I right in thinking that you can't go on the net and downlod the missing dll's? if so the only other way I can think of is to get IE on a disc, maybe one of PC Advisors old ones has it on, and reinstall IE.

  rawprawn 17:38 19 Jun 04

click here you should find them there. By the way you are better off responding to the thread rather than emailing. That way many other people see the problem and are able to imput.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac