Missing DLL file

  artist 07:33 01 Mar 03

My husband uses his (old) computer for games.
OS W 98.
He wanted to practice on Word 97.
Tried to install it - needed Encarta - so he installed that.
Then he put in an old version of MS VM for java.
Then tried to install Supreme Office suite, which I use on WXP.
All that in spite of the error messages that kept coming up.
I uninstalled the first lot but left the office suite. Tried to run it and was told that STLPORT_VC6.DLL is missing.
Ran scan disc and defrg.
I would uninstall the office suite but can't find a way. It's not in the add/remove list. No uninstall on it's files either.

  muppetmark 09:22 01 Mar 03

Does this site help click here

  artist 10:11 01 Mar 03

Thanks - but it's not on that site.
There was another site - I've lost the link.
Anyone help?

  Wes Tam ;-) 10:35 01 Mar 03

Try here click here

  artist 10:50 01 Mar 03

No, they haven't got it either.

Any more?

Any ideas how to get the office suite uninstalled?

  Wes Tam ;-) 11:05 01 Mar 03

Is it anything to do with Star Office?

Try here click here

  artist 11:09 01 Mar 03

No. It's called Supreme Office Suite from ThizLinux.

The tech who sorted out my new comp with XP gave it to me.

  artist 11:23 01 Mar 03

I have to go out now - back around 3pm

  Audeal 11:34 01 Mar 03

Take a look at this site. Maybe it will help in finding your missing file.

  Audeal 11:35 01 Mar 03

Sorry. Forgot to add it. click here

  Wes Tam ;-) 11:41 01 Mar 03

Maybe the STLport support site can help you, click here

To remove the application have you not got something like Norton CleanSweep?

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…