missing desktops icons...

  iqs 13:44 21 Apr 07
Locked

and toolbar...

I have WIN XP Medai Edition Installed on a new Evesham PC.

Over the past 5 days the desktops icons and start toolbar have failed to appear.There is no was to access any of the installed programs.Even task manager is not accessable.

If you switch the PC off at the tower and restart the icons and toolbar appears???????

I have spoken to Eveshams tech dept many times.The last call this morning ,they suggested I use the recovery disc and repair XP,just incase its corrupted.A program called PC Angel was used.

So far the icons and toolbar have appeared as normal,but this no guarantee the issues has been resolved.

Can anyone offer assistance please?.Thanks,Mike

PS,I have only had the PC 5 days

  iqs 17:00 21 Apr 07

sorry :-)

  kindly 17:04 21 Apr 07

If you installed the program called "PC Angel" and things went wrong after that I would uninstall it and carry on. You could try to reinstall it and see what happens.

  iqs 17:12 21 Apr 07

kindly and thanks for your comment.Pc Angel was pre-installed by Evesham.The tech dept used the software to correct/check for errors.

  iqs 18:16 21 Apr 07

programs which are activated on startup be causing any issues.

Start up inspector can not identify them.
Cheers,Mike

  iqs 18:17 21 Apr 07

to include them...

SkyTel.EXE

ALCMTR.EXE

E:\Workflow.exe

Uniblue Registry

  iqs 20:01 21 Apr 07

that when the computer has been switched off over night, the icons/toolbar are not present when the PC is switched on first thing...

  kindly 20:50 21 Apr 07

I think if there is something wrong with the computer and not the programs you should get some redress from Evesham. As you say it is ok for now but if it goes again they have a duty to fix or replace it. Dont forget the guarentee is with them and not with the PC maker.
As with any computer dont forget to do your regular backups. My desktop computer, when only a few days old lost the sound. I have to do the same as you did and all has been well since. That was a couple year ago.

  VoG II 20:54 21 Apr 07

Yes - you probably don't want to hear this but the remedy is to send it back as it is not 'fit for purpose'. Don't be fobbed off with 'fixes' - you want preferably a replacement or failing that a repaired machine.

  Joe R 21:12 21 Apr 07

Uniblue Registry Booster is a new program, and there is a chance it could cause the problem. click here

  iqs 09:39 22 Apr 07

all for your comments,

Since yesterday morning after the Evesham tech dept suggested I check for errors within the OS,each time I have switched the PC on,the icons and toolbar have appeared.I'm not sure if this just a coincidence,I hope the problem has now been solved.Your thoughts please.Cheers

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac