Missing "D" Drive

  carper 10:00 05 Jan 05
Locked

I have very recently installed a Benq USB 2 & Firewire card apparently successful according to the check instructions) After installing(Card automatically recognised and installation disc not needed) I then installed an associated programme from the installation disc(Ulead video studio 5.o) and since then the drive does not work. The "D" Drive icon is missing from "My computer" page. I am running XP home with Sp2 installed. I have not tried any remedies and wait on the superior inteligence of forum members.Thanks in advance

  Maverick81 10:06 05 Jan 05

It probably wont show up in my computer until it has been formatted and allocated a drive letter.
If you are running windows XP all you need to do is, right click on my computer then click manage under the storage section should be disk management, double click on that and your new hdd should be listed in there as unpartioned space.

Hope this helps

Cheers, Mav

  carper 10:29 05 Jan 05

Thanks Maverick 81 but I have not installed a new HDD so it is not a case of allocating a drive. It is the existing disc drive which appears to have failed or lost it's driver. Thanks anyway. Carper

  Fruit Bat /\0/\ 10:34 05 Jan 05

No CD/DVD
Try this if the optical drives are not appearing in My Computer or Device Manager. This is sometimes caused by the removal of Roxio software. Run regedit and navigate to registry key HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}. Highlight it and in the right pane, find the Upperfilters and Lowerfilters values. Highlight each one in turn, right click and delete them. Close regedit and restart the computer. If if doubt make a restore point before making changes.

  Graham ® 10:38 05 Jan 05

Check the drive IDE cable at both ends. You may have dislodged it slightly.

  Stuartli 11:36 05 Jan 05

Open Device Manager in Safe Mode. If the drive is listed there then the most likely cause is a loose/dislodged cable or lead.

  carper 13:02 05 Jan 05

Thanks for your advise. Frightened myself to death fruit bat. I have never been into regedit before. It didn't work so I was glad of the system restore. No loose connections either so I decided to refit the card in a different free slot and all is well now. Thanks for your efforts, I'll now give it the green tick

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…