//some 3rd party need geo

missing cdrom etc

  Mr-C 16:05 04 Apr 04
Locked

Anyone know why there is nothing listed in system information when I go to components\cdrom.
I have a dvd writer and a cdrom.
This causes problems when flashing firmware as it does not find anything to flash.
Everything seems ok other than that and it used to be there.
I have tried aspi drivers etc but made no difference.
The m/board is asus a7n8x deluxe by the way.

  Diodorus Siculus 16:08 04 Apr 04

Is it visible in the device manager? Or in the BIOS?

  Mr-C 16:10 04 Apr 04

Yes it shows everything as normal in device manager and the bios.
I have had some probs with disc burning since it disappeared

  Diodorus Siculus 16:11 04 Apr 04

Try removing it from the device manager and rebooting.

  Mr-C 17:00 04 Apr 04

Tried that made no difference.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…