//some 3rd party need geo

Missing autoexec.bat file

  GarySimpson 11:27 09 Jan 05
Locked

My computer (Win 98 SE) will only start in safe mode. Sysedit shows that autoexec.bat has been wiped. Any suggestions how to restore it?

  Diemmess 11:42 09 Jan 05

From memory of using 'SE, you normally find AutoExec is blank, unless you have installed some types of sound cards.

Have you checked for yellow exclamation marks in Device Manager when safe mode is running?

Have you tried the scanreg /restore routine (from Command Prompt Only) at bootup?

  Wak 11:43 09 Jan 05

Hi Gary, Have a look at this thread

click here

It would appear that the autoexec.bat file is not needed with Win 98SE but I still keep it nevertheless.

  JIM 11:45 09 Jan 05

you will be ok with out, or is there a driver problem or conflict.

  GarySimpson 12:05 09 Jan 05

Yes, I've checked device manager and there aren't any conflicts. Also tried the scanreg /restore facility. I'm pretty sure the problem arose after a piece of software was installed. I've used the control panel add/remove program facility to remove the offending piece of software, and the registry has been restored but the problem persists. Any other ideas, guys/gals?

  Diemmess 12:38 09 Jan 05

Chucking more ideas you way, but founded on guesswork rather than certainty -----

Can you achieve a Bootlog? This may show at what stage normal booting stops and so give a clue?

Can you run sfc and see what that throws up?

  JIM 12:56 09 Jan 05

Have you still got the Startup disk/Boot Disk Floppy(poss lying around) to run.

  GarySimpson 13:37 09 Jan 05

Well... not much success. Bootlog shows that a large number of fonts do not load, but that's all.

SFC crashes, giving a general protection error.

I have tried to reinstall Windows. This manages to go almost to the end, then when the computer re-starts I'm left with a blank screen saying "Windows protection error. Press any key to continue..." then the computer shuts down.

The good news is I can still start in safe mode!

Really appreciate your help, guys. Any other suggestions?

  GarySimpson 13:39 09 Jan 05

Yes, I've still got the startup/boot disk. I've used this to try and reinstall windows, without success (see above)

  T0SH 13:56 09 Jan 05

If you can start in safe mode then it has to be a device driver issue, try removing anything that is not required to boot like Sound,Modem,SCSI,NIC cards,CD drives Scanner Printer ETC, unplug any USB devices ,boot up into safe mode, in device manager blow away all the installed drivers for the items removed then try to reboot into normal mode

Cheers HC

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…