Missing ash_inet2.dll file

  torroxtown 18:19 17 Feb 11
Locked

I am trying to open wmv file to view emailed video but keep getting message --missing ash_inet2.dll file . It seems to be part of apc.exe?
Am using Win XP and tried searching for apc but everything I click on seems not to work eg error 404 Missing Page or incorrect address?
I must have deleted or corrupted file somehow.
Anybody got any ideas please.
I have just installed MS Media 11 package but still the same.

  Fruit Bat /\0/\ 18:53 17 Feb 11

Associated with Ashampoo products such as AS internet magic defrag and photo commander.

I suggest you reinstall whatever product you are using.

  Terry Brown 21:30 17 Feb 11

If al you want to do is view the video, then download Supersetup click here.

Ignore the top advert, the program is underneath.

I have never fornd a music or video file that it could not play.

There is very little knobs & whistles, just go to the large blank area , select the file, if you want to change the defaults you can and play
Terry

  torroxtown 22:16 17 Feb 11

Have been playing all night with the problem until you set me thinking along a fresh path---used VLC media package and it plays nearly everything and desired programme OK

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

Glassworks Barcelona shows how it captured the artistic imagination of Conor in A Monster Calls

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…