misbehaving E:/F: drives

hi all,i think i may have a problem.if i start/my computer and click on either of my disk drives the search window opens,if i right click i notice search is at the top of the dropdown with open and explore below it,so im guessing that double clicking the drive in my computer will open in search for this reason,is there any way to replce search with open in the dropdown?

  temp003 14:39 08 Feb 04

The default action for "Drive" as a "file type", may have been changed.

Go to Control Panel, Folder Options, files types tab.

Under the Extensions column, there's a list of extensions. Scroll down and you'll see a number of N/A.

Find the file type called "N/A Drive". Highlight it and click Advanced.

In the Actions box, all I have is the action: find

If you see anything else, report back.

You may be able to cure it in Folder Options, or you may have to go to Regedit. But don't do anything yet.

I also suspect that something like Tweak UI can do these things for you.

nothing like "N/A Drive" in ext's

  temp003 15:05 08 Feb 04

Sorry, I didn't make myself clear.

Look for N/A under the Extensions column. You should see quite a number of them.

The N/A item you want is called "Drive" next to it, i.e. under the file types column, it's called "Drive".

found (NONE)Drive, when i click it then advanced,the desktop flashes behind the F/O screen and nothing much else seem to happen

  temp003 15:29 08 Feb 04

All right then. Click Start, Run, type regedit and press Enter. Be careful when you're in the registry.

On the left expand HKEY Classes Root, scroll down until you see the item "Drive".

Expand "Drive". You should see a key called "shell".

Highlight "shell". At the top, click Registry, Export Registry File. You will be prompted to save it. Give it a name, such as drive.reg and save it somewhere you can remember. This backs up the registry key.

With "shell" still highlighted, look at the right, you should see an item called Default.

Double click "Default". In the value box, change the value to:

none

instead of whatever is there now.

Exit regedit. Try double clicking your drives and see what happens.

Otherwise, scan your computer for viruses and spyware.

  temp003 15:31 08 Feb 04

To be absolutely clear, double click "Default", and in the "value data" box, type none.

nice 1,that seems to have done it,not sure who im thanking but thankyou,much appriciated,ill click resolved after ive posted this thread.
Thanx again

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Animator Emanuele Kabu’s psychedelic video is a stunning tribute to Lisbon city

Best Mac antivirus 2017