Mis-behaving Keyboards.

  GORAL 17:15 06 Oct 03
Locked

Can anyone help with a minor but irritating problem, please.

My son's keyboard on an otherwise behaving PC running Win XP Home, shows " when using shift key and @ and shows @ when the figure 2 key is pressed. I seek your help because this is the SECOND keyboard I have used which give this result (surely two keyboards could not have the same problem?)

Thought I had the answer when I found that in Regional& Language Options (in Control Panel) the "Location" was set as the US. However changing that to the UK and re-booting has made no difference.

Any helpful advice would be greatly appreciated.

  canard 17:29 06 Oct 03

This happened to me after a reinstallation of windows- advice from PCA was settings- keyboard choose language tab and choose english british and remove english USA. It worked for me so it might for your boy too.

  GORAL 17:42 06 Oct 03

Thanks canard but I already stated that I had changed the setting from Us to UK and ,after re-booting, this made no difference.

  DieSse 17:53 06 Oct 03

In XP it's a little different.

Go To - Control panel - Regional & Language Options - Languages - Details - in the Installed Services section, in the bottom half - Add - then choose the keyboard layout.

You can also Remove the US one.

  GORAL 18:10 06 Oct 03

DieSse - Have explored this option on my own PC and you seem to have provided the real answer. If so I thank you very much, my Son will be very grateful. (Will leave 'unticked' for the moment. Will get him to try this tonight.)

There's always some expert on the PCA Site who has the answer.

Many thanks.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…