Mis-behavin mouse

  wotbus@ 10:25 31 Oct 06
Locked

Until a couple of days ago, when I pressed my mousewheel I closed the window/application - that's what I set it up to do. Now when I boot up each day I find it has defaulted to "WebWheel" action and I have to reset it again in Mouse>Setup>Apply etc.
What is causing this default setting to be applied and how can I stop it?
Thanks.

  Sethhaniel 11:52 31 Oct 06

programs like Ccleaner - that could be cleaning out your settings ??

  wotbus@ 13:03 31 Oct 06

Ahhh, never thought of that! Yes I am and there was a new version of CC a few days ago - about the same time as the problem ;-). Thanks for the tip.

  wotbus@ 16:23 31 Oct 06

:-(
Just booted up without running any utilities and it's back to WebWheel again ???

  Curio 19:19 31 Oct 06

You could try sfc /scannow followed by an uninstall/reinstall of the mouse if the sfc does not work. Check for new Drivers also.

  wotbus@ 20:16 31 Oct 06

Hi Curio.
I did the sfc a while ago and I was asked for the installation disc! I will know if it's sorted next time I boot.
Thanks for the post.

  wotbus@ 21:24 05 Nov 06

Sorted. Downloaded/installed the latest drivers. Don't quite understand why it worked for months then suddenly required a new driver, but it works now anyway. Cheers Curio.

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Animator Emanuele Kabu’s psychedelic video is a stunning tribute to Lisbon city

Best Mac antivirus 2017