micrsoft networking(password)

  skell 18:01 13 Mar 03
Locked

Hi,

How do i disable the promp to enter a password for microsoft networking at start-up, even though i have'nt ceated one? This has only appeared after i re-installed windows.

  jazzypop 18:41 13 Mar 03

Go to Start > Settings > Control Panel and double-click the Network icon. You will see a drop-down list under Primary Network Logon. Choose Windows Logon. I assume that you are using W98.

  skell 21:29 13 Mar 03

Thanks jazzypop

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017