Microsoft.net framework 1.1 ?????

  johnbull 12:06 14 May 05
Locked

I just tried to install Roamdrive on my computer (XP pro) and just after it starts to install, a message come up stating; that I should have Microsoft Net Framework 1.1 installed!! it then informs me that if I wish to continue it will try to install it from a web source! it then stops and states it cannot connect!! I've tried to install a few times but this message comes up every time. Should I just give up! or is there a way to get Net framework 1.1. before I run the instalation?? I'd be most grateful if anyone could give me some advice (who has succeeded in installing roamdrive) many thanks in advance.
Regards johnbull

  VoG II 12:09 14 May 05
  Diodorus Siculus 12:10 14 May 05

Some download options for .net framework:

Download details: .NET Framework Version 1.1 Redistributable Package
click here

MSDN .NET Framework Developer Center: Get the .NET Framework 1.1
click here

  johnbull 14:12 14 May 05

VoG & Diodorus Siculus Many thanks to you both for your assistance, I am at present downloading from the site you both kindly supplied. Once again, I have to say; how grateful I am (as an inexperienced computer user) to have such helpful people (such as yourselves) in this exellent forum
My best regards Johnbull

This thread is now locked and can not be replied to.

Hands-on: Acer Predator Triton 700 review

D&AD Awards 2017: see the best design, advertising, illustration, animation and VR of the past year

How to lose weight with an Apple Watch