Microsoft Word Spellcheck problem

  sobeitjedi 12:07 10 May 06
Locked

Hi.

Running Word 2000 and it isn't using the red underline anymore to highlght incorrectly spelt words.

I ran a test by opening a blank document and typing ...

hjkghjh hkjhkj jhj jhjhkj etc

When I run the spell check, it just says that the spell check is complete.

I've had a look at the settings under Tools > Options > Spelling & Grammar but they all seem fine.

Any ideas?

  Diodorus Siculus 12:33 10 May 06

Try a couple of things

Close word

search for a file called normal.dot and delete it

Restart word

If that doesn't work, look under help and see if "detect and repair" option is there - if so, run it.

  BRYNIT 12:43 10 May 06

This may help.

From the MS Word help page.

You can show or hide the wavy underlines that appear when you automatically check spelling and grammar, or when you automatically check formatting consistency.

Spelling and grammar

1 On the Tools menu, click Options, and then click the Spelling & Grammar tab.

2 Make sure the Check spelling as you type and/or Check grammar as you type check boxes are selected.

3 Select or clear the Hide spelling errors in this document or Hide grammatical errors in this document check box.

  sobeitjedi 12:49 10 May 06

Sorted out now but thanks anyway - the language in Regional Options in Control Panel was set to Welsh.

  Jackcoms 12:57 10 May 06

"the language in Regional Options in Control Panel was set to Welsh."

And of course "hjkghjh hkjhkj jhj jhjhkj" is a pretty standard Welsh sentence isn't it? ;-)

  March Hare 13:07 10 May 06

Nice one Jackcoms! lol
From an expat Taffy :-))

  €dstowe 13:22 10 May 06

Can't e - there's no "w"s in it

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5