Microsoft Word and Setting language

  kentylad 15:11 28 Mar 03
Locked

Just recently, correctly spelt English words (i.e. Organise) is coming up as a spelling mistake i.e. the US Version; Organize

I have gone to Tools > Language > Set Language etc and changed the language from English US -> English UK, and set the English UK as default

However, when i start typing again, it seems to change back to Eng US.....?

I am running WinXP Pro with OfficeXP Pro (with FrontPage)

Kind regards

Nick

  kentylad 15:14 28 Mar 03

Right, think I've found how to change it....

Start Menu > Programs > Microsoft Office Tools > Microsoft Office XP Language Settings

Thanx anyway

Nick

  Djohn 15:16 28 Mar 03

Have you remembered to change the setting in XP. Pro. itself, as well as XP Office. J.

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This animated short film tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…