Microsoft Word Problem

  jesta 15:55 22 Nov 04
Locked

recently i have found out that when i type in MS word and i press enter to start a new line it always have this kind of weird sign its like a p but reversed way and then an I next to it. i wanted to show you guys but it wouldnt allow me to paste it.this is drivin me mad!!!!im using Microsoft Word 2003 and i have Windows XP Pro.HELP!

  scotty 16:03 22 Nov 04

Go to \Tools\Options and select the view tab. You will see a tick in the paragraphs box. Remove it by clicking on it

  spanneress 16:03 22 Nov 04

Worry not - you have your show/hide icon pressed on the tool bar...look on the formatting toolbar - under your menu bar - and look for the backwards 'P' and unclick it...the 'I' is your cursor in place ready for your to type.

HTH

  JaßîsFaß ˜ 13:59 23 Nov 04

The backward P as such is a non printing character and you can choose which of a range of non printing characters appear on your screen, but not on your printed documents. These options are in > Tools, Options, View.

I find them useful on screen, once you know what they all are. Can help with formatting your documents.

  JaßîsFaß ˜ 12:16 09 Dec 04

Overcome being mad?

  JaßîsFaß ˜ 20:33 19 Dec 04

click here (shows some of the characters)

  JaßîsFaß ˜ 10:36 30 Dec 04

was that any help?

  jesta 16:09 01 Jan 05

yes thank you very much

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…