Microsoft Word - paragraph formatting

  wobblymike 23:27 08 Jun 03

I am being driven round the bend by Microsoft Word. Whenever I open word and start typing a document, I invariably number my paragraphs. As soon as I finish para 1 and hit return Word indents para 1 and I have to go to the format command to undo it. I guess this is the default template kicking in but try as I might I cannot fix this problem. Can anyone help me?

  otubby1 23:43 08 Jun 03

Sorry I can't help on this, but I've been using Word since it was slate and chalk and have never even seen paragraphing like that, let alone had it as a default template!

Did it begin like this or have you formatted it in a document at sometime and it has stayed?

  fitshase 23:43 08 Jun 03

(1) Go to Tools\Autocorrect

(2) Click on Autoformat as you Type

(3) Untick "Automatic Numbered Lists"

That should solve your problem.



  otubby1 23:48 08 Jun 03

Good thinking fitshase. Can't you tell it's getting late? Numbered and bulletted lists never crossed my mind :)

  wobblymike 12:54 09 Jun 03

Thanks fitshase, it has fixed the problem I am very grateful for your help. A couple of hours to fix a problem that has been driving me nuts for months. Lesson learnt - thanks a lot

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Switch price…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…