microsoft word footers

  sophieemma 21:12 24 Apr 03
Locked

word document footer on screen shows say page 1 of 10,page 2 of 10 etc. but when printed out prints 1 of 1:2 of 2 etc.
any help appreciated
many thanks

  MAJ 21:46 24 Apr 03

Here's the way I do it, no problems so far, do you use a different method, sophieemma. Go to View > Header and Footer, the Header and Footer toolbar appears. Scroll down and click in the Footer. From the H&F toolbar click the little arrow beside "Insert Autotext" and choose "Page X of Y". That usually works just fine.

  Head Chef 21:53 24 Apr 03

Have you checked the formating of the header/footer?
On the toolbar, Click View / Header-Footer. Select the 3rd icon from left [properties] and check that the "include chapter number" is NOT selected.
Good luck - let us know.

  VoG™ 22:04 24 Apr 03

Is this with any document or just one? If just one I would delete the footer and insert a new one following MAJ's method.

I have encountered similar problems (but on screen as well as printout) and solved by selecting the whole document (CTRL+A) and pressing F9 which updates all fields.

  Peter 23:06 24 Apr 03

.

Which version of Word are you using? Word 97 had a bug which affected Page n of nn and was never fixed. I can explain a work around for it if you are using Word 97.

Peter.

  fitshase 23:37 24 Apr 03

Sometimes it is a problem with the printer.

Do you have Reverse Print Order set anywhere? It could be the source of your problems.


Regards


Fitshase

  MAJ 09:58 25 Apr 03

"many thanks.this is the method i use but to no avail i fear.
regards,
john"

Okay, sophieemma, there are a few other suggestions for you to try also, but it is better for all if you reply in this thread rather than by email. That way everyone knows what's going on and what has been tried for example, no-one knows which version of Word you're using. You will receive, via email, notification of any answers, so you won't miss a possible solution.

  sophieemma 15:25 25 Apr 03

tried all above.problem still apparent.using word 2000.common with 100 of my docs that has this layout
regard
john

  Big Elf 15:33 25 Apr 03

Just a thought but this may work. Click on Insert, Autotext, Autotext and delete 'Page X of Y' and then add it again. It could be a corrupted setting.

  scotty 16:01 25 Apr 03

Check out Microsoft Knowledge Base Article - 304433.

Page X of Y Numbering Prints Incorrectly
If your "Page X of Y" numbering is printed as "Page 1 of 1," "Page 2 of 2," "Page 3 of 3," and so on, refer to the first two articles in the following list of known page-numbering and page-order print issues.


Known Issues
The following articles document known page-numbering print issues in Word 2000. If you find a match for your print issue, click the article number to view the article in the Microsoft Knowledge Base:


234287 WD2000: NumPages Field Prints Incorrect Results


189175 WD2000: Incorrect SectionPages or NumPages Field When Printed

  reddwarfcrew 16:28 25 Apr 03

This is a known fault in Word 2000. Install Office 2000 service realse and the problem will go.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…