BODS 07:00 17 Jul 07

hi, when using ms word, after typing in a word the following text starts to delete on its own as I type the word.

  Technotiger 07:32 17 Jul 07

In Word, go to Insert>Auto text, look at the various tabs, then set everything the way you want.

  puma22 07:38 17 Jul 07

You may have accidently hit the insert key on the keyboard (to the right of the enter key) Hit it again once and see if it makes any diffeence.

  compumac 07:41 17 Jul 07

You have OVERWRITE being used. At the bottom of the screen you will see OVR(OVERWRITE) - double click on this to make it greyed out. This is used when you wish to overwrite instead of inserting text.

  wotbus@ 09:21 17 Jul 07

Over on the right of the k/b you have an Insert key with a Delete key underneath. Not sure if you hit the Delete key again to "undo" the setting, or the Insert key to "do" the setting but it's one of those.

  BODS 13:14 17 Jul 07

thanks to all who answered my recent problem, comumac was right ovr was on screen -thanks-ok now. however how did it do this and what is overwrite

  Mike D 15:26 18 Jul 07


Ocertype is exactly what it says, instead of making room for new letters, it just overtypes anything in its way. It happened because you must have accidently hit the INSERT key on the keyboard. This key toggles OVR on and off.


  Mike D 15:26 18 Jul 07

Or even Overtype!

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…