microsoft word characters issue

  herc182 10:52 03 Apr 06
Locked

Dear all,

In the office we have MS word 2002 with SP3 uinstalled on windows xp professional.
For some reason, the characters in word are jumbled up. eg the speech marks are not shift+2 but shift and @ instead.
i cant even find the £ sign on word as pressing shift +3 on word results in "#".

my global settings for the keyboard are "UK" since anywhere outside word all the symbols on the keyboard work as they should.

does anyone know what i need to change on word to get normal settings?

thanks

  rmcqua 11:27 03 Apr 06

At the bottomm of your screen on the task bar, to the LHS of the "show hidden icons" arrow, there should be a little blue box (on mine it says EN). Drop down from it and select English (United Kingdom). That should fix it!

  herc182 11:33 03 Apr 06

thanks for your reply.

mine is already set to English (United Kingdom). the keyboard settings are ok outside of word but not within.....very strange!

  €dstowe 11:43 03 Apr 06

In Word -> Tools -> Set Language -> UK English

  herc182 12:00 03 Apr 06

that too is already set to UK english....

everything in word seems set to UK english. running out of ideas!

Thanks

  terryf 12:16 03 Apr 06

Go to Tools>options>save, check ‘Prompt to save normal template
When you open the pane from Tools>Language> set language do you click 'default' box at the bottom, then close down word and you should be told that the normal template has changed, do you want to save it and say 'yes'. I think the next step would be add/remove>repair office

  herc182 13:35 03 Apr 06

sorted. thanks everyone and in particular terryf. must remember that one!

thanks

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Animator Emanuele Kabu’s psychedelic video is a stunning tribute to Lisbon city

Best Mac antivirus 2017