Microsoft Word 2000

  Les 13:00 17 Apr 04
Locked

Once again, my neighbour is in trouble. He has pages (actually 4 pages per file) to which he has added a page border. With the 2000 version he is not getting the bottom line of this border on Page Preview or when printed. He has exactly the same thing on his laptop, this has the 2002 version of Word - on this the bottom line does appear. Adjustment for margins is not the same on the 2000 as it is in the '97 version that I have - setting margins in Preview is so easy with this, however, they appear to have altered this in the 2000.

Anyone know a way round this one - I've tried shifting the margins on the rulers, resetting footer heights etc to no avail.

Les

  coolteentom 13:14 17 Apr 04

Have you looked at the printer settings?

I had the same problem, and found out that when I put the 'printable area' from standard to maximum, it printed the whole page.

  mrdsgs 13:35 17 Apr 04

in borders and shading, under "options" tell it to set the page border at a higher number of pts than the default (24) from the edge of the page, or better still tell it to put the border at pts from text rather than pts from edge of page.

the problem is probably consequence of using a printer than cannot print as far down the page as the page border is currently set.
mrdsgs

  Les 18:56 17 Apr 04

mrdsgs:

I'll try that when he returns home - I'll post my success or otherwise then

coolteentom:

Couldn't find any reference to 'printable area' so, as a temporary measure I used the box from the draw menu. The difference of course is that this has to be done on each page - whereas the other does all pages.

Thanks to both for the replies.

Les

  Diodorus Siculus 18:59 17 Apr 04

Is the "footer" margin too high? ie above the bottom of the border?

  Eric10 19:08 17 Apr 04

We had this query some time ago and the thing that finally satisfied the poster was a suggestion to go to 'Options' in the 'Page Border' dialogue and change the 'Measure from:' box to 'Text' instead of 'Edge of page'.

  Djohn 19:18 17 Apr 04

This is a question asked many times in the forum and the suggestions above will work most of the time. IE: measure from the edge of Text instead of page, alter or remove the footer setting.

It seems to depend quite a lot on the printer your using as well. Most printers feed mechanism depend on rollers and if you think about it, the last 1.5mm of paper is still in the rollers and impossible for the print-head to reach. By the time this last section of paper is leaving the rollers, the print-head as parked itself up.

If I'm using a border that requires being equal all the way round I set the margins to 1.5mm to be on the safe side. I don't think there is any other option to this unless you have a printer that will do border-less printing. If there is, it would be nice to hear the definitive answer. :o(

  Les 21:07 17 Apr 04

My thanks to all - I have a very happy neighbour now for indeed the solution was to the edge of the text.

What would the likes of him (and myself) do without the help we receive from this forum :-))

Once again, on his behalf, many thanks.

Les

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…