Microsoft Windows Mail Errors

  Jimbo50 10:50 04 Apr 08
Locked

I am having a problem with my Windows Mail. I have had to do a restore from backup on the advice of my tech guy and have encountered a problem. Prior to the restore everything worked fine.
The problem is in the send/receiving of mail. When I press the Send/Receive button the Windows Mail dialogue box (showing the error tab) comes up a tells me;
“Some errors occurred while processing the requested tasks. Please review the list of errors below for more details”
No errors are showing and at the bottom of the box it shows “0 of 3 tasks completed successfully”.
At the bottom right hand corner of my screen it shows the number of the last messages received. I can still send and receive messages if I go to; Tools, Send and Receive and either Send or Receive.
On starting up my PC and Windows Mail, mail is received in the normal way but when I try Send/Receive any time after that the problem occurs.
I have checked my ISP mailbox and there are no outstanding messages.
I have checked all my setting against my laptop and they match, I have three e-mail addresses and am operating Windows Vista Premium, all updates are downloaded automatically.
Any help would be appreciated.

  Sea Urchin 12:52 04 Apr 08

Try to find out which of your three accounts is causing the problem. Beside the Send/Receive button click the down arrow, and on the displayed menu click Send All. If there is no error then click on each of the Account names in turn and see if you can receive without an error message. It doesn't matter if there are no emails to be sent or received - it will still go through the process. The 0 of 3 tasks in your error message refers to the receiving of mail on all 3 accounts, but it's worth checking them individually as I've explained above.

Windows Mail notoriously conflicts with some anti-virus programs, especially Norton and McAfee, but as you were running successfully before your Restore that sounds unlikely in your case. But it is worth deleting your three account details and re-inputting them. Even though they may read correctly something may have been dislodged during your Restore. Make certain your Port numbers are correct - Outgoing 25 and Incoming 110.

  Jimbo50 21:54 04 Apr 08

Sea Urchin, I did exactly as you said, deleted accounts and re-entered details, tried each account in turn but no error merssage showed. No change except for the fact that I got all of my messages again! Any other suggestions would be gratefully accepted.

  Jimbo50 13:45 16 Apr 09

Hallelujah, Hallelujah !!! At last, after browsing through a few more sites I started to see people with the same problem and with a simple solution.

Two sites to look at for more answers are Soft32.com and Vistaheads.com.

To solve the Mail problem go to, Tools, Accounts and look at news and directory services, if there are duplicate entries, delete them and it should all work fine.

Problem finally solved!!

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Gear VR vs. Daydream: Which delivers the best VR experience?

iPad Pro 12.9 vs Surface Pro 5