Microsoft Security Essentials problem unsolved

  kimtrnc 11:28 AM 26 Jun 12

I have been using Microsoft Security Essentials successfully for many years. This morning it has stopped responding. MSE is running, but always stops with a complaint that it cannot continue.

I can't see any trace of malware.

Anyone suggest an alternative? Different program, or something, please? I have this awful picture in my head of all these possible little villains ready to eat my computer....

TIA kimig1

  rdave13 11:36 AM 26 Jun 12

Have you checked your time and date is correct? This can cause problems.

  onthelimit1 11:40 AM 26 Jun 12

Sometimes worth uninstall/reinstall if something has become corrupt. The only other freebie I've used is Avast, which works well on XP.

  birdface 13:23 PM 26 Jun 12

Do what onthelimit1 says and remove it then reinstall it.

I tried about 5 times to post a cheap version of Avast but it failed each time.

There is always the free version of Avast if you can't get MSE to work properly.

  kimtrnc 14:50 PM 26 Jun 12

Thanks guys - I will make use of your instructions. would like to know why it happened, though. Never had a problem in several years....!

  birdface 15:53 PM 26 Jun 12

Have you tried updating it manually just in case it is not being updated.

Mind you it would give you a red warning if needing updated.

If you have no other security programs installed maybe give Malwarebytes a run.


This thread is now locked and can not be replied to.

Best Cyber Monday deals 2015 live blog: Best UK Cyber Monday tech deals, sales, discounts & offers

1995-2015: How technology has changed the world in 20 years

Harry Potter's graphic designers showcase magical props & posters in new exhibition

Apple rumours & predictions 2016: What to expect from Apple in 2016