//some 3rd party need geo

Microsoft Security Bulletin MS03-010

  TOPCAT® 20:52 27 Mar 03
Locked

Products Affected by This Update.

The following products require updating:

Microsoft Windows 2000

Microsoft Windows XP

The following product is also affected by this issue:

Microsoft Windows NT® 4.0

More Information About This Update

Although there is no update available for Microsoft Windows NT 4.0, there are steps you can take to help protect your Windows NT 4.0 system. These steps are explained in the technical security bulletin.

click here

  TOPCAT® 00:10 28 Mar 03

Closing.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…