microsoft outlook send problems

  morris948 21:02 03 Oct 04
Locked

Hi
i am experiencing problems when sending emails using MS outlook, if i send messages with attachments i keep getting errors, although in the end they do go.

For example , i sent a email with a word attachment approx 400K, and when i press send, the outlook send /recieve progress details show this message:-

Task pop.freeserve.net-sending' reported error(ox8004210B):'the operation timed out waiting for a response from the sending (SMTP) server.

Task pop.freeserve.net-'sending and recieving' reported error (ox800ccc0B) unknown error (ox800ccc0B).

During the sending phase the outlook progress details showed '10 of 13' tasks completed successfully,

I only sent 1 email!!

I have set the timeout to 4 mins in the 'tools/email account/more settings/advanced'

The internet connection activity is stable and working continuosly througout the progress,
but this still happens.
does anyone know what is going on?

I am on winXP SP2 office XP, come to think of it? this problem seems to be more apparent since SP2.

  VoG II 21:09 03 Oct 04

click here possibly.

  morris948 21:54 03 Oct 04

Thanks VoG
I have SP3 already installed, so i used the registry as described in the link to edit the outlook profile.

It now works great!!!
many thanks.

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Gear VR vs. Daydream: Which delivers the best VR experience?

iPad Pro 12.9 vs Surface Pro 5