microsoft outlook printing woes

  metalmicky 19:18 08 Jan 04

hi to all you clever people out there i wonder if one of you can solve my problem i can not print my e mails when i try to print i gat the following message come up
internet explorer script error

an error has occured in the script on this page
line 297 char26error expected "j" code 0
do you want to continue running scripts on this page
running 98se 1800 amd 756 ram all windows and microsoft updates on system have reinstalled the printer gone into tools menu clicked advanced click to clear the enable third party browser
tried microsoft article 303486 but cannot understand it so please can any one help me as all my word docs are now in stupid writing
thanks michael

  Big Elf 19:43 08 Jan 04

Try uninstalling then reinstalling the printer.

  Big Elf 09:39 09 Jan 04

Are you printing emails through Internet Explorer? If so updating your version of IE to the latest version might help.

  Djohn 09:56 09 Jan 04

This works with the displaying/printing of web pages, so may work with Outlook as well but not sure if they are connected. Worth a try though.

In IE go to tools/internet options/advanced and scroll down 5 boxes and place a tick in the box, "Disable script debugging".

In the box underneath, remove the tick from, "Display a notification about every script error".

You will then need to close IE down and open again for it to take effect. j.

  Big Elf 09:57 09 Jan 04

Another possible solution from click here (it's in french though) is to switch off the 'Enable third part browser extensions' In Tools, Internet Options, Advanced.

  Big Elf 19:25 09 Jan 04

By email

"thanks for you help I have done everything that you suggested and every thing that has been suggested by the other people but to no avail I am afraid someone must have a cure for it any thanks for all your help very much appreciated"

As I mentioned in a previous email this seems to be a rare problem. However belatedly (typically) and embarrassingly I have just read the spec of your system. Try removing 256MB of RAM. I believe that Win 98 likes a maximum of 512MB only.


  Big Elf 20:07 09 Jan 04

As I've mentioned in my emails. It's better that you post here. Instead of relying on the single, defective brain cell of an elf you have the power of more knowledgeable than me.

Extract from email

"I have been running 756 mb ram for a year without any problems and the problem i am having now only started on the 1st jan 2004 i will try it with less ram but it might not help.I believe the problem is to do with a mail that came through and asked to be opened with ect"

Update your anti virus and run a check.

  Big Elf 20:08 09 Jan 04

more 'knowledgeable people' even.

  Big Elf 20:24 09 Jan 04

Extract from email suggesting that it might not be a virus:

"Hi Steve it was a file of forms that were formed in microsoft access and when I went to open them it came up with 'open with what' and I clicked on word but all I got was a load of rubbish and that seems to be when the problem started"

It's possible but unlikely that the association of an 'mdb' file with Word is causing the problem.

I've no more ideas now other than the radical one of format and reinstall.

  Cuddles 20:45 09 Jan 04

As i said before i had the same problem and the fix here click here for me, have you tried it?

  Big Elf 20:54 09 Jan 04

I must have missed it.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Switch price…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…