Microsoft Outlook keep inserting address

  Sethhaniel 08:52 05 Nov 04
Locked

how do I stop it - Microsoft Outlook 2002 0n Windows 2000 pentium 1400mhz etc, etc,
When I replyto email - I type but when I hit 'space' or 'return' it inserts my e-mail address - most annoying - i have searched options etc but cannot find a way to turn this off - -
any thoughts ;)

  Jeffers22 09:28 05 Nov 04

Sounds like you have a macro. Check under the tools menu, Select macro, then macros. It may be that you have a couple listed there that do this. If so get rid. More worrying is how they got there - if you know nothing about them. Do system scans with all the usual suspects just to check.

  Sethhaniel 09:41 05 Nov 04

Just checked - nothing in the Macros folder and security settings on high -
Seems to happen only in Rich Text Format mode ;)

  Seth Haniel 13:44 05 Nov 04

;)

  Sethhaniel 11:23 20 Dec 04

but ticked

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…