Microsoft Outlook

  dazwm 15:11 28 Jun 06

Using Microsoft Outlook 2000 how do I change the settings so that when I send a picture as an attachment it opens in the main body rather than an attachment to the recipitent.

  VoG II 15:16 28 Jun 06
  dazwm 15:26 28 Jun 06

Thanks Vog but I have minmal internet access at work to open the link, could you copy it into here please.

  VoG II 15:27 28 Jun 06

To insert or embed a picture or graphic on an e-mail message, you must set the e-mail format to HTML:

1. On the Tools menu, click Options.
2. On the Mail Format tab, in the Send in this message format list, click HTML.
3. Click to select the Send Pictures From the Internet check box.
4. Click Apply, and then click OK.

To embed a picture or graphic in the body of your e-mail message:

1. Open a new mail message, and place your cursor in the body of the message.
2. On the Insert menu, click Picture, and then browse to the picture or graphic that you want to insert as an embedded file.
3. Click the file, click Open, and then click OK.
The picture or graphic is now embedded as a file in the body of your e-mail message.

  dazwmÔ 15:38 28 Jun 06

I done the second option and the picture was in my e-mail body fine. When the recipitent opened it there was nothing there!! What now please?

  VoG II 15:44 28 Jun 06

Is the recipient's e-mail client set to read mail as HTML? If it is set to plain text they won't see a picture.

If they are using Outlook Express, check that pictures aren't blocked (Tools > Options, Security tab).

  dazwm 15:49 28 Jun 06

Where is the option to read mail as HTML please?

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…